HomeКомпьютерные игрыRelated VideosMore From: Monorisu

Monorisu Official Minecraft Server: Now for minecraft 1.7.10

155 ratings | 10820 views
This video is self-advertising for the server. This server, which is now for minecraft 1.7.10, requires a poorly made "mod pack" which can be found on the server website: http://monorisu.enjin.com/forum/m/21720506/viewthread/11615914-reformed-mod-pack-leopard
Html code for embedding videos on your blog
Text Comments (78)
Jackson B (1 year ago)
HELP! When i try to get on, it says timed out. Welp!!!!!!
Brayan Parra Garzon (1 year ago)
amigo hablas español me gustan tus videos y no se instalar tu mod pack por que todo esta en ingles porfa amigo quiero entrar a tu server ayudame a traducirlo al español ok Gracias ATT:BPGcraft
Lucas Soto (3 years ago)
When I try to join it says a fatal error has occurred 
Strike (3 years ago)
dogfihgt of training f-15 vs f-16
Sherlock Holmes (3 years ago)
It says MOD REJECTION FMLMOD , EXAMPLE MOD 1.0 And i cant enter the server ¿Why?
Sherlock Holmes (3 years ago)
I just put the containment of the carpet off the dowloand and put in flans and mod carpet.
Sherlock Holmes (3 years ago)
Eh.. Yes i totally sure , isnt using that..
Monorisu (3 years ago)
Uh, are you sure you aren't using eclipse minecraft coder pack?
AtomicDerp (3 years ago)
Turns out I did everything correctly but when I log on to the server, I suddenly get kicked and it says "A fatal error has occured, this connection is terminated" keeps on happening every time I attempt to log in. :( any guesses why?
Monorisu (3 years ago)
Uh, I think the server likes java 7, and the instructions text file within the modpack tells you what the proper forge version is.
Lucas Soto (3 years ago)
same with me. I don't know what to do.
AtomicDerp (3 years ago)
+MonorisuFilms Oh, can you tell me what version of java and whatnot you used to log on the server?
Monorisu (3 years ago)
+Atomic Derp Oh, the server likes to do that if A: You have the wrong version of forge B: The server doesn't like the version of java you are using C: You are using spooky new java-free launcher D: The server just doesn't like you (unknown reasons)
AtomicDerp (3 years ago)
Wait maybe it's the server I don't know really...
Andrew Preval (3 years ago)
when is it going to be for 1.8
Monorisu (3 years ago)
Never
XX XX (3 years ago)
HOLY!!! ARE THOSE MECHAS!
Monorisu (3 years ago)
Oh, there is a bug with rex that makes it invincible and we had no choice but to ban it for now, it will be fixed in the server's next mod pack update.
XX XX (3 years ago)
THATS A METAL GEAR REX!
Monorisu (3 years ago)
Yes.
Illuminati (3 years ago)
I got banned for standing up against a spam attack. Somebody in the spam attack literally said "CRAFTERKID123 IS A LIBERAL!!!!" over and over, then  a moderator who was on my side banned me for the reason "Liberal".
Yuanyuan Xi (3 years ago)
plz give the mods urls to me idk dem
LionCraft (3 years ago)
Go to the website in the description. You will find the mod for it
paras khan (3 years ago)
WHAT DO YOU MEAN BY POORLY MADE MODPACK??????(description)
Andrew Desmound (3 years ago)
Hey,you need premium for the server,or you will make a non-premium server?
LionCraft (3 years ago)
It's Premium
TheRedGecko20K (3 years ago)
Mono, heres what you do, copy the asm, flans, config, and mods folder. And put them in a mediafire download and have people download that. Then no silly mod errors.
Monorisu (3 years ago)
That's basically what the classical manual installer is...
AceOrAaron (3 years ago)
Can you pls make the modpack for tekkit? 
AceOrAaron (3 years ago)
+MonorisuFilms nvm i got it to work, sorry
Monorisu (3 years ago)
No, it works alright; it must be you that's not working.
AceOrAaron (3 years ago)
+MonorisuFilms not working 
Monorisu (3 years ago)
read description
Nhung Tran (3 years ago)
Can u make it cracked ? I realy want to play on your epic server
UnknowPlayMC (3 years ago)
#NAZI took over the world
SpeedySquirrel101 (3 years ago)
What is the server ip?
SNOW (8 months ago)
Where on the website to know the IP of the server?
SpeedySquirrel101 (3 years ago)
Thanks.
Monorisu (3 years ago)
The server website will answer this question, and more.
bob saggit (3 years ago)
Why isnt technic Working. And when I try using forge Download and install the version of minecraft forge that is within the modpack folder after you download and unzip it.  from direction 1 i did all the buttons and then! You never say pacfically where to put the sheit ;-;........ Please make a tutorial or make technic work. Love u man thx
Gsonz (1 year ago)
can you say the server ip pls?
bob saggit (3 years ago)
+MonorisuFilms Ah ya nvm Ill just find another server ;-; its not working
Monorisu (3 years ago)
Technic works when it wants to, yell at the technic people if that is not working. For manual pack, install forge, and shove all other files into .minecraft.
ctm610 (3 years ago)
NONONO I can't join the server :'( when i am joining, it crashed.
Monorisu (3 years ago)
Uh, I don't know what that means.
ctm610 (3 years ago)
............ run-time error. A lot of unknown value found.
Monorisu (3 years ago)
That's weird, then it should work fine. Uh, try using the technic version of the modpack?
ctm610 (3 years ago)
yes, I think so
Monorisu (3 years ago)
Uh, are you sure you obeyed all instructions for the mod pack?
SyCo_Super (3 years ago)
Dude wats the ip
MrKaczpur (3 years ago)
no-premium launcher ? ;)
Isenblanx (3 years ago)
The server is no premiun
Tarek Martín (3 years ago)
Did you add custom npc?
Monorisu (3 years ago)
yes
ThatRedGuy On Steam (3 years ago)
do i redownload manual?
tanker7055 (3 years ago)
hmmm i think we should have also dimenstrated how random we can be at most times
ThatRedGuy On Steam (3 years ago)
good gustav make da paris gun!
Tarek Martín (3 years ago)
The best trailer for the best server :D
Monorisu, will u give us a already installed mod .minecraft ? That will be easier ,no ?
Oh...
Prototype Theta (3 years ago)
That's not legal...
urmoderngamr (3 years ago)
Amazing
CHEESEMC DA CHEESE (3 years ago)
;_; its so beautifull BP800 DROP IMINENT
Iguana • Camuflada (3 years ago)
For Cracked too? :D
Iguana • Camuflada (3 years ago)
Okay i have MInecraft Premium buty idk not works ;-;
Monorisu (3 years ago)
no
F L I N T (3 years ago)
Do you need the flans mod and the content pack in the desc? And are you allowed to have as many content packs as you want or will you have to take then out and just add the one in the desc?
+Death says the one who cussed! what did you expect? minecraft has guns, tanks, air planes already in it?! check description for the mod pack and dont freak out too
XD OF COURSE you need flans mod!idiot.
ThatRedGuy On Steam (3 years ago)
both technic and manual modpack not working!
ThatRedGuy On Steam (3 years ago)
+Pingu Starfruit should i use flans hosts?
ThatRedGuy On Steam (3 years ago)
+Pingu Starfruit i wish i could set up my own but i dont know how
OfficialGp (3 years ago)
+Quade Macagba Same :(
ThatRedGuy On Steam (3 years ago)
+Quade Macagba thats when i join with manual
ThatRedGuy On Steam (3 years ago)
+MonorisuFilms when i join it says akka actor for technic and when i got the manual it says internal Eception io.netty.handler.codec.decoder ecption java io:IO eception packet larger than expected found 1 bytes extra
Ali Hasan (3 years ago)
2nd
Darkstar 20 (3 years ago)
First

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.