HomeКомпьютерные игрыRelated VideosMore From: BukkitFAQ

ServerStresser Bukkit Plugin Minecraft Spigot 1.8 | German| | Tutorial |

245 ratings | 14171 views
Dir gefällt das Video? Abonniere meinen Kanal :) ►http://bit.ly/BukkitFAQ STREAMS ► http://twitch.tv/BukkitFAQ TWITTER ► http://twitter.com/BukkitFAQ FACEBOOK ►http://facebook.com/BukkitFAQ ASK.FM ►http://ask.fm/BukkitFAQ __ Hier ist die Protokoll hack Version von Spigot gemeint mit der Real 1.8 Spigot geht es nicht!!!!!!!! ► ServerStresser Bukkit Plugin: Da es das Plugin nicht mehr gibt, hier der Download link direkt. http://www.file-upload.net/download-9854914/ServerStresser-V1.0.2.jar.html __ ►Notepad++ Zum geilen Editieren der .ymls http://notepad-plus-plus.org/download/ __ ►Bei euch geht es nicht? Schaut dieses Video! https://www.youtube.com/watch?v=spUqMvC08r8 __ ►Mehr Videos. https://www.youtube.com/user/BukkitFAQ YEAH! __ ►VIDEOSPIEL Minecraft 1.8 Publisher: Mojang http://www.minecraft.net Texturen: Dokucraft Anfangs Musik usw.: Podington Bear Nature Kid Podington Bear Robins Egg Blue Podington Bear Kitten YouTube Audio Library Epidemicsound
Html code for embedding videos on your blog
Text Comments (20)
Paaasy (1 year ago)
[15:39:19] [Server thread/ERROR]: Could not load 'plugins/ServerStresser-V1.0.2 (1).jar' in folder 'plugins' org.bukkit.plugin.InvalidPluginException: java.lang.NoClassDefFoundError: net/minecraft/util/io/netty/channel/ChannelHandler at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:329) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:251) [Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugins(CraftServer.java:292) [Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:198) [Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at java.lang.Thread.run(Thread.java:745) [?:1.8.0_60] Caused by: java.lang.NoClassDefFoundError: net/minecraft/util/io/netty/channel/ChannelHandler at java.lang.Class.forName0(Native Method) ~[?:1.8.0_60] at java.lang.Class.forName(Class.java:348) ~[?:1.8.0_60] at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] ... 6 more Caused by: java.lang.ClassNotFoundException: net.minecraft.util.io.netty.channel.ChannelHandler at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:91) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_60] at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_60] at java.lang.Class.forName0(Native Method) ~[?:1.8.0_60] at java.lang.Class.forName(Class.java:348) ~[?:1.8.0_60] at org.bukkit.plugin.java.PluginClassLoader.<init>(PluginClassLoader.java:64) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131) ~[Spigot_1.8.6.jar:git-Spigot-db6de12-18fbb24] ... 6 more Was ist das ?
DerStandard (1 year ago)
Das Plugin funktioniert nur auf den 1.7/1.8 Protocol Hack :)
Paaasy (1 year ago)
Das Plugin geht überhaupt nicht wird nicht mal mehr als Pl vom Server anerkannt
ZetroxHD_YT (2 years ago)
Bei mir geht das nicht
GTA 5 Shortfilms (2 years ago)
Ich habe dieses Plugin installiert, doch es hat nicht geklappt (also es wurde nicht mal als Fehler-Plugin angezeigt sondern es wurde nicht mal angezeigt).
Feston (1 year ago)
Dann musst du mal bei der Konsole gucken ob da eine "warn" oder "Fehler" Nachricht kam
Pyro Gaming (2 years ago)
das pl funzt bei mir nicht
Slilon Sebi (3 years ago)
hey bei mir gehts nicht -.- ich habe die neuste version 1.8
NewFoxesHD (3 years ago)
+BukkitFAQ Gibts ne alternative ?
Slilon Sebi (3 years ago)
ahhh okey und danke
BukkitFAQ (3 years ago)
Da das Video vor 1.8 raus gekommen ist, ist hier gemeint den Protokoll hack von spigot 1.8. Mit der Real 1.8 geht das Plugin nicht.
SuperWYLP (3 years ago)
Wie immer gutes Video! :) #like
BukkitDE (3 years ago)
Großartig dieses Plugin! Hatte ich letztens auch schon in der Hand :D
Lehrling (2 years ago)
gibt es solche plugins noch?
Nodox • Restart (3 years ago)
Danke! Durch deine Plugin Reviews hilfst du mit immer sehr weiter :) Mach weiter so !
Johnny King (3 years ago)
Wenn man nen großen server machen will z.B. 600 slots, wie viel upload brauch der dann ?
BukkitFAQ (3 years ago)
Da musst du dir schon einen richtig guten Root Server besorgen der in einen Rechenzentrum die mehrere Standleitungen zu mehreren Internetbackbones haben, in der Regel haben die mehrere Gigabit als Anbindung.
Hans wurscht (3 years ago)
Hallo BukkitFAQ Ich wollte fragen was für ein SG-plugin du auf deinem Server nutzt oder empfehlen würdest. Ich habe schon viele ausprobiert. Aber es gibt immer einen schlechten Grund ein bestimmtes plugin nicht zu nehmen. Zum beispiel: kein Deathmatch oder ähnliches. Also welches SG Plugin empfehlst du mir? Oder mach doch mal ein Video darüber. Danke im vorraus
4StupidGamers (3 years ago)
Hol dir nen' Dev
Raffaele Radesca (3 years ago)
BukkitFAQ ich danke dir das du diese Pluginvideos machst das hilft meinem server sehr weiter

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.