HomeКомпьютерные игрыRelated VideosMore From: NuttyCalBob

Minecraft: How to install Shape Shifter Z Mod 1.8

366 ratings | 149342 views
This is a video that will show you how to install the shape Snifter z mod for minecraft 1.6.2. Many of you guys wanted this so here it is and the link below. IF YOU CANT OPEN WITH NOTEPAD: Right if u cant find notepad then there are 2 options 1) download notepad++ 2) right click on the json and click properties and then it will say open with about 3 lines down click that and find notepad it will 100% be there hope this helps Check out how to break into locked chests on Minecraft servers- The Mod- http://www.planetminecraft.com/mod/shape-shifter-1736589/ Minecraft- www.Minecraft.net if not working try - http://www.mediafire.com/?mdwcnothbbcbb43 don't forget to like,sub please it really does help out my channel alot. I DO NOT OWN THIS GAME OR MOD ALL OF THE CREDIT GOES TO MOJANG AND THE MOD CREATOR.
Html code for embedding videos on your blog
Text Comments (661)
kevin_nahuel2010 (1 year ago)
Clickbait nigger
Arpan chuwan (1 year ago)
Tell me how to get shape shifter in iOS Or I won't watch your Channel
ManiacBOT (1 year ago)
THX
ManiacBOT (1 year ago)
TRY THE SECOND SITE
ManiacBOT (1 year ago)
IT WORK
ManiacBOT (1 year ago)
Try the link where it is waying "if it desnt work"
Lee Archer (1 year ago)
fuck this this is bad the title says 1.8 he shows fucking 1.62 fuck all of this
Xerkies (1 year ago)
Can you show this for people that have TLauncher?
Zobiak Vela (1 year ago)
Why do u write 1.8
BlueChicken (1 year ago)
clickbait it says 1.8 but it is 1.6.2 DISLIKE
Alberto Dulay (1 year ago)
It doesn't work for me.
Alberto Dulay (1 year ago)
But thank you anyway for the tutorial.
Guilherme Torres (1 year ago)
comigo essa bosta não esta dando do certo
orandza023 (1 year ago)
It won't work,minecraft won't launch when I choose SSM.
greatbetta _ (1 year ago)
this is not 1.8!!!!!!!!!!!!!!!!!!!
Raisen 22303 (1 year ago)
YOUR VIDEO IS SHIT IT'S FOR 1.6.2!!
EDenis44 (1 year ago)
1.8 !!!!!!!!! no !!!!!!!!!!!!!!!!
Clister (1 year ago)
and you say 1.8
VisibleGhost100 (1 year ago)
This helped quite a lot, thank you man Now i can enjoy the mod finally :D
Craftiest C (2 years ago)
Bruh someone in the universe if you hear me make a Morph or Shape Shifter Z mod 1.8!!! PLZZZZZ
hermansandra gunnink (2 years ago)
1.8
hermansandra gunnink (2 years ago)
its 1.6 not 1.6.2
T for TNose (2 years ago)
i hate pepole who just update there titles when a new update comes out for MC
Meta Knight (2 years ago)
u said it was 1.8!!!!! D:<
Brandon Vo (2 years ago)
Sad that you missed the 6 key by a few centimetres and hit the 8 key, without even knowing
*THIS IS NOT 1.8*
Jason Henrie (2 years ago)
Its a winrar file. How do i convert it into a folder?
SpongePython (2 years ago)
this is shit man check out mine channel you said its for 1.8
Reido 2 (2 years ago)
FAGGOT FUCK U NIGGER
Bonz13 (2 years ago)
It wont work
but how do u do it on mulitmc p.s its a lot better and u do not install forge
M Tao (2 years ago)
you said 1.8 you fucking jerk off
Hobertens (2 years ago)
BITCH BITCH BITCH
Hobertens (2 years ago)
BITCH
Hobertens (2 years ago)
BITCH
Radoslav Káčerik (2 years ago)
perfect video!!! you help me!
Nova (2 years ago)
it dosent work D:
Andy Jones (2 years ago)
WHAT THE FUCK YOU FAKE LITTLE FUCKER YOU Lier about title
Phazma (2 years ago)
Dat wallpapa doe
Paws Cube Builds (2 years ago)
you said 1.8!
Just Jessie (2 years ago)
you said 1.8 :O
Galaaxy (2 years ago)
Congratulations by the fake video, your noob.
Kira (2 years ago)
Your video is shit
Yes it sucks i dont understand anything
VariableSpy1719 (2 years ago)
+TheNuttyGamerHD Can u test it on cracked minecraft plz
Radoslav Káčerik (2 years ago)
his video is awesome!!!!
Kira (2 years ago)
+TheNuttyGamerHD Np Mate.
NuttyCalBob (2 years ago)
+Kira Simpson thanks bby :* ty for the view
Candy Canes (2 years ago)
wink
Tgamer500 (2 years ago)
I hate when people lie on YouTube. F-you. I'm disliking the video!!!!!!!!!!!!!!
CosmicManticore (1 year ago)
so are you
Radoslav Káčerik (2 years ago)
YOU ARE STUPID
OSim (2 years ago)
DAMN ITS NOT 1.8!
MCGiantDE (2 years ago)
when your minecraft is broken delete the mod from the mods folder then it should work
Ske Daddle (2 years ago)
ITS NOT 1.8 I CANT DO IT I MESSED MY WHOLE COMOUTER BECAUSE OF YOU
Legend (2 years ago)
not 1.8
nyxpretesis (2 years ago)
You bitch, get a life.
xTors (2 years ago)
its for 1.6.2 noobs :(
AngryMario_TV (2 years ago)
in title you say 1.8 in description you say 1.6.2 witch one is it
puppet master (2 years ago)
perv BICH you some time suck
Planet 360 (2 years ago)
its gta freak18 it broke your minecraft!!! NOT trying it!!!!
GamesandCovers (2 years ago)
I cant edit my file
GamesandCovers (2 years ago)
So this doesn't work for me and its the only vid for this mod for 1.8
TheUber KovicGamer (2 years ago)
it wound not work
ineedfoodandanime (2 years ago)
you have fake titles you said this was for 1.8 so you go show us it for 1.6.2
its gta freak18 (3 years ago)
You Just Broke My MINECRAFT! Dislike.
Brave Nation (3 years ago)
he said 1.8
sublime (3 years ago)
HeLP ~!! when i launch and click 'play' it dont opn and it bring me back with the text 2015-07-06 16:43:06 [CLIENT] [INFO] Setting user: estherbelll 2015-07-06 16:43:06 [CLIENT] [INFO] (Session ID is token:21185958a2a5438cb2ca098c24d10042:0327fa7cfb604edea1a9e77f7337fa3f) Exception in thread "main" java.lang.NoSuchFieldError: n     at anb.<init>(BlockBed.java:18)     at aqf.<init>(SourceFile:28)     at aqw.<clinit>(SourceFile:172)     at kz.a(SourceFile:122)     at kz.<clinit>(SourceFile:55)     at ats.<init>(SourceFile:201)     at net.minecraft.client.main.Main.main(SourceFile:83) HELPP pLEAS
sublime (3 years ago)
i try with a diff account and i got this 2015-07-06 16:47:35 [CLIENT] [INFO] Setting user: estherbelll 2015-07-06 16:47:35 [CLIENT] [INFO] (Session ID is token:21185958a2a5438cb2ca098c24d10042:0327fa7cfb604edea1a9e77f7337fa3f) Exception in thread "main" java.lang.NoSuchFieldError: n at anb.<init>(BlockBed.java:18) at aqf.<init>(SourceFile:28) at aqw.<clinit>(SourceFile:172) at kz.a(SourceFile:122) at kz.<clinit>(SourceFile:55) at ats.<init>(SourceFile:201) at net.minecraft.client.main.Main.main(SourceFile:83) Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
John Smith (3 years ago)
It doesnt work
Idiot w (3 years ago)
lies lies lies THESE GOD DAMN LIES ARE EVERYWHERE
jayceeceee (3 years ago)
For all you idiots saying " IT SAYS 1.6.2" what it means is that it works for both versions
lihzs (2 years ago)
+jayceeceee Nope this is me when i saw the mod "is this the mod i was looking for" so i clicked The video and then "Nope not the mod i was looking for" i was looking for the morph mod and why xD for everything?!?!
jayceeceee (2 years ago)
see now your just trying to bring unnecessary points because you know you've lost the argument xD
lihzs (2 years ago)
+jayceeceee I know i said to my self i am interested to see how to install the mod and at the end i did not want it idiot
jayceeceee (2 years ago)
The video shows you what t he mod does idiot xD
lihzs (2 years ago)
+jayceeceee To see whut the mod does duhhh
steven 35 (3 years ago)
fake fake fake
The Hero of Time (3 years ago)
This is not 1.8 >:O
The Mangle (3 years ago)
When I tried to open the file with Notepad and I renamed it, "1.6.2 SSM", It didn't show a file. Can you please help me?
Chair LP (2 years ago)
+Toy Foxy I got the same thing :/
Naix (3 years ago)
YOU SAID 1.8 BUT THIS IS NOT 1.8 YOU ARE LIE
Maazmi (3 years ago)
You said 1.8! Not 1.6.2.....
Sirius (3 years ago)
IK HE SAID 1.8 IN THE TITLE
;Purpis; (3 years ago)
I can't find Notepad ++
Caden Zimmer (3 years ago)
is it not working because of my other 6 mods or does it just not work
Stoney Games (3 years ago)
Thank you so much it's work it's up and running for me so happy i can be ender dragon
ShinyMewFan Gaming (3 years ago)
I can't get to the notepad! DX
Shannon Williams (3 years ago)
It says Shape Snifter in the description.
JustinOna GT (3 years ago)
oh my fucking lord it realy worked
Jambazo (3 years ago)
Omg don't work
Leon Wild (3 years ago)
I could not load minecraft!
Curtis B-W (3 years ago)
your title says download for 1.8 but it downloads 1.6.4
The website is offline evrytime!
Kristijan Veljača (3 years ago)
WTF I DONT WANNA THIS MOD FOR FUCKING 1.6 VERSION!!!! YOU TYPE 1.81!!!!!
Rafael Espina (3 years ago)
this is  1.6.2! not 1.8
GhostMan (3 years ago)
Thanks! Thanks Very much! <3
LordGaming777 (3 years ago)
is this free and safe
kurt malazarte (3 years ago)
why is not working for me please reply me
ZOMBIE LOL LOL (3 years ago)
Yes you can
xbox video (3 years ago)
it didn  t work
Konec Channelu (3 years ago)
it wont lunch the game!!!! 
Juanito (3 years ago)
Change your backround NOW PLEASE 
SamsontMC (3 years ago)
i have anitvirus
SnatchMeJimmy (3 years ago)
So many bad comments but alot of likes :/
Karionite (3 years ago)
Welcome to my world out of youtube....
Karionite (3 years ago)
I am so glad I read the comments before downloading this...
boge (3 years ago)
Can you have more than 1 mod at a time?
Karionite (3 years ago)
By the way, who started the drama effect?
Karionite (3 years ago)
god someone doesn't like vine... that's like the top 5
esosa aiwuyo (3 years ago)
19 im not stupid and are you racist
Karionite (3 years ago)
Wait, trying to be nice, what's 9+10?
esosa aiwuyo (3 years ago)
+Karionite Films lol whats reporting gonna do
Damon Snisarenko (3 years ago)
FUCK ME 1.6.4 WONT OPEN
AngryMario_TV (3 years ago)
it says 1.8 ahhhhhhhhhhhhhhhhh!
Carl Jassian Balaria (3 years ago)
FAK U DIDNT WORK WHEN I DELETE META-INF >:( !!!?
Alex Games (3 years ago)
it didn't work
Victoria Boughen (3 years ago)
im tired of the jokes
kelley Tripp (3 years ago)
Why won't my minecraft load :(
Jake Eveland (3 years ago)
EXACTLY!
MasterJugitsu (3 years ago)
it does not work

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.