HomeКомпьютерные игрыRelated VideosMore From: Monorisu

Monorisu Official Minecraft Server: Self-advertisement

169 ratings | 17247 views
This video be outdated, but server website is not. http://monorisu.enjin.com/home
Html code for embedding videos on your blog
Text Comments (85)
yung hyper (3 years ago)
hey,is it only for premium users?because i still dont have a premium account and i will get one when will be the cristmass,sorry for wrong words
Appa jup jup (3 years ago)
Where can i download the modpack?!
Appa jup jup (3 years ago)
thnxs
Monorisu (3 years ago)
Server website contains all information you need.
mcgee (3 years ago)
is galacticraft mod still in the server?
Monorisu (3 years ago)
I had to remove it due to id conflict errors. In 1.7.10, id's are no longer used, so I might try to bring it back eventually.
Roman Perkner (3 years ago)
Please help me I can not install my skype meetings is roman.perkner2
Ujanin Ru (3 years ago)
а на 1.5.2 сойдёт 
Adam Croslow (3 years ago)
i cant get on D: it says im missing some mods but i have all the mods required. how many mods are you supposed to have?
Adam Croslow (3 years ago)
CRAP, i still cant get on.
Adam Croslow (3 years ago)
oh ok i didnt know you were supposed to put them together thx for the help :)
Monorisu (3 years ago)
Did you put the config folder into your .minecraft just as the forum thread commanded, and did you get the newer version of monolith pack just as the forum thread commanded?!
Adam Croslow (3 years ago)
i also made my own account
Adam Croslow (3 years ago)
yes
Kozarsson (3 years ago)
WOOOW
DJHoward (3 years ago)
wait is there a launcher cause i can not find any
Samiro (3 years ago)
it dont works :(
Poke YT (3 years ago)
Premium ?
TheReaper Wolf (3 years ago)
can some one tell me the server address, plz as soon as possible
John Herbold (3 years ago)
NEVERMIND.
John Herbold (3 years ago)
HOW DO YOU GET THE LAUNCHER ? i kant find it on the website.
Kevin Yang (3 years ago)
Where did you get the morning mac, cant find it in your pack!
Lucas Soto (3 years ago)
i got banned for mining
Carsten Gehrmann (4 years ago)
download???
Carsten Gehrmann (4 years ago)
oh i have the download sry
Moneybuster YT (4 years ago)
Please help me! Ive been looking and looking for the modpack on the website and i cant find it!!! Please tell if you know where the download is
PailPlaysGames (4 years ago)
Monorisu can you do a video with the KV2 or something focusing on the KV2?
Hans Engebretsen (4 years ago)
Monorisu how do you install two mods at the same time❓ 😄
Gypsy (4 years ago)
1.7 is for the weak xD. We're all weak then.
First Name (4 years ago)
Guys when you install it you have to download the new monolith pack to replace the old one, and the config file is essential to connect to the server.
TheGamingPizza (4 years ago)
Monorisu can you help me with this it says: ID's: 23803,23802,23801,23800,23807,23806,23805,23804,23883,23882,23881,23887,23886,23885,23884,23898,23899,23888,23853,23852,23855 from mod FlansMod is missing. How do I fix it I'm planning a series on your server.
Lucas Soto (4 years ago)
oh ok i'll stop panicking thanks for the help
Lucas Soto (4 years ago)
I try downloading what I'm missing but it doesn't work!!!! please help!!!
SuuB (3 years ago)
+MonorisuFilms Can you send for me your .mineraft because i dont know how to instal mods pls help me :)
Monorisu (4 years ago)
Don't try downloading what you are missing, just obey what the modpack thread tells you to do for modpack installation.
GDI Commandos (4 years ago)
You are super! And your server to.)))
TheGamingPizza (4 years ago)
Hey why does it say "bad login" or that I'm missing some flans ids why is it doing it?
Izack (4 years ago)
Lol just restart your launcher
Lucas Soto (4 years ago)
I really want to play the on the server so can anyone help?!!!
Slammy (4 years ago)
Update for 1.7.2?
Slammy (4 years ago)
Nooooooo,I'm pretty sure its kenobi search it up on google
PailPlaysGames (4 years ago)
*Obi-Wan Kenoli
Slammy (4 years ago)
Yes,obi wan kenobi
Monorisu (4 years ago)
No, 1.7 is for the weak, also, icbm is not updated.
mtr messel (4 years ago)
oh yeah and maby think of adding idfix thnx
mtr messel (4 years ago)
dude i have a suggestion for the modpack wich i think will make it even awesomer rival rebels nuclear warfare nukes all that stuff so yeah can u think of adding it
Lucas Soto (4 years ago)
so can anyone help?
Lucas Soto (4 years ago)
still doesn't work still says I'm missing something from icbm
TheGamingPizza (4 years ago)
it does yes
TheGamingPizza (4 years ago)
It's saying I need flan 4.1 but only flan 4.0 folders are in the modpack
Lucas Soto (4 years ago)
oops heh
TheGamingPizza (4 years ago)
What's hide address on the server edit
TheGamingPizza (4 years ago)
It also says the smart moving is errored
TheGamingPizza (4 years ago)
Do I use my 1.6 profile with forge on it?
TheGamingPizza (4 years ago)
+MonorisuFilms errrr no i just dragged a bunch of stuff from one of the folders like all of the flan stuff in to the minecraft flan folder and the mods into the mods,etc i just saw the config I dont have winrar. So what should i do?
Monorisu (4 years ago)
Did you put the config folder from the modpack into .minecraft?
TheGamingPizza (4 years ago)
+MonorisuFilms Hey it wont let me in because it says flans mod ids are missing and icbms too
Monorisu (4 years ago)
For this server, yes
TheGamingPizza (4 years ago)
Errrrr every time I try to get into minecraft on my forge 1.7 and my forge 1.6 it crashes can u plz help also thanks
Monorisu (4 years ago)
That's a rather vague description of the problem, that can mean anything. Also, I am no java expert.
Lucas Soto (4 years ago)
but now it says I'm missing ICBM explosives i try to download it but it doesn't work
Monorisu (4 years ago)
You are supposed to use the server's "modpack" thing.
Lucas Soto (4 years ago)
oh got it working
Owen Barnes (4 years ago)
He'll ya I'm join'no
TheGamingPizza (4 years ago)
Thx
TheGamingPizza (4 years ago)
Hey monorisufilms how do I make an alternate profile with 1.6 mods but then can go back to my 1.7.2 mod profile
Monorisu (4 years ago)
sure
TheGamingPizza (4 years ago)
+MonorisuFilms So then I start installing 1.6 mods after I name the mod folder 1.7 mods
Monorisu (4 years ago)
When you want to use 1.6, rename your mods folder to "1.7 mods" and when you want to go back to 1.7, rename mods to "1.6 mods" and rename "1.7 mods" back to "mods"
Lucas Soto (4 years ago)
yeah but it says I'm outdated i do have 1.6.4 Forge
Lucas Soto (4 years ago)
and i wanna play MonorisuFilms
Lucas Soto (4 years ago)
the server says 1.5.2
Monorisu (4 years ago)
Surprise, it's actually 1.6.4
urmoderngamr (4 years ago)
Nice job lab
DanThe OG (4 years ago)
Eèrçźłßæœgÿt
Monorisu (4 years ago)
erszishauguut. "the power of transliterating"
Richardson Wigner (4 years ago)
budan
csgod (4 years ago)
Damnnnnnnnnn Sexy as intro
TheGamingPizza (4 years ago)
That will be the best server I ever played on. btw when will it be updated to 1.7.2?
Monorisu (4 years ago)
Not all mods on the server are updated.
Gri Sim (4 years ago)
❤️❤️❤️❤️❤️❤️❤️❤️❤️
CHEESEMC DA CHEESE (4 years ago)
poorly made my ass
sizzleracn (4 years ago)
Labby, Labby, Labby
Mecha Jin (4 years ago)
Audience Claps 9/10 metacritic

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.